Du är här: Forum » Allmänt » Dator & Internet » Bredbandskollen
 2010-11-24, 08:29
Svara | #1 
Raderad
Aktiv medlem
Reg.datum: 2010-11-01
Inlägg: 510
Bredbandskollen

Finns det fler än jag som har problem med Bredbandskollen? När jag ska starta en mätning så står den på "förbereder mätning" och sen händer det inte mer.

Har ni andra sidor där man kan testa sin hastighet så tar jag gärna emot dessa.

Tack på förhand.

Det är bättre att fråga och verka dum, än att inte fråga och förbli dum.
 2010-11-24, 10:04
Svara | #2 
Raderad
Mycket flitig postare
Reg.datum: 2010-10-25
Inlägg: 1148
Jag körde en koll på min dator. Kunde inte hitta några problem.
2.10 Mbit sek.  upp  &  0.41 Mbit sek.  ned
Med det låter jag mig nöja.

Bredbandskollen

Beatus, qui prodest, quibus potest
 2010-11-24, 10:11
Svara | #3 
Raderad
Mycket flitig postare
Reg.datum: 2010-10-25
Inlägg: 1148
Men visst sysslade PTS med sådant förr. Deras hemsida idag känner jag knappt igen.
Nu verkar de bara syssla med datortest och andra analyser.
Beatus, qui prodest, quibus potest
 2010-11-24, 10:15
Svara | #4 
Raderad
Mycket flitig postare
Reg.datum: 2010-10-25
Inlägg: 1148
Kan finnas lite matnyttigt på denna sida.
Men det verkar som man måste ladda hem en programvara

Tptest

Beatus, qui prodest, quibus potest
 2010-11-24, 10:25
Svara | #5 
Raderad
Aktiv medlem
Reg.datum: 2010-11-01
Inlägg: 510
Det vete gudarna varför det inte funkar här då. Har testat både med IE9 och FF senaste. Det funkade alldeles utmärkt när jag hade XP.
Det är bättre att fråga och verka dum, än att inte fråga och förbli dum.
 2010-11-24, 11:36
Svara | #6 
Raderad
Aktiv medlem
Reg.datum: 2010-11-01
Inlägg: 510

Har nu installerat Google Chrome skarpa version men det vill inte funka i den heller .

Brandväggen säger inte till, Flash säger inget, Har stängt av flash blocker. Ja...man ska aldrig få vara nöjd tydligen hehe.

Det är bättre att fråga och verka dum, än att inte fråga och förbli dum.
 2010-11-24, 14:14
Svara | #7 
Kingsway
Mycket flitig postare
Reg.datum: 2010-10-22
Inlägg: 1040

Funkar här oxå! 9,87- 9,92 Mb/S  Körde FF.
Tjohejsan
 2010-11-24, 14:41
Svara | #8 
Raderad
Aktiv medlem
Reg.datum: 2010-11-01
Inlägg: 510

Har både Flash senaste version samt Java. Har nu skickat ett mail till supporten. Får se om jag får svar. kan det vara IE9 som spökar?

Det är bättre att fråga och verka dum, än att inte fråga och förbli dum.
 2010-11-24, 18:03
Svara | #9 
Raderad
Aktiv medlem
Reg.datum: 2010-11-01
Inlägg: 510
Har nu testat på frugans dator och hon har XP med IE8 och det funkar inte där heller. Nåt fel som är trasigt är det, men vad?
Det är bättre att fråga och verka dum, än att inte fråga och förbli dum.
 2010-11-24, 18:18
Svara | #10 
Raderad
Mycket flitig postare
Reg.datum: 2010-10-25
Inlägg: 1148
Kollade just nu på Vista IE8 / Bredband 2. 0 Mb.
Tar emot 2.10 Mbit/sek  -  Skickar 0.44 Mbyte/sek
Funkar. - Förra gången körde jag i FF. Se tidigare inlägg
Beatus, qui prodest, quibus potest
 2010-11-25, 07:11
Svara | #11 
Raderad
Aktiv medlem
Reg.datum: 2010-11-01
Inlägg: 510
Problem löst. Det var Malmöservern som spökade här. Finns fler att välja mellan i avancerade alternativ.
Det är bättre att fråga och verka dum, än att inte fråga och förbli dum.
Du måste vara inloggad för att kunna svara på tråden!